TF2M Migration Bugs

  • Site Migration: See bugs? Report them here. Want something changed or have an idea? Suggest it here.

SnickerPuffs

(*single chuckle*)
aa
Apr 10, 2014
1,225
Trying to connect a discord account results in an 'invalid' error.

error.PNG


How to reproduce:
  1. Click your username in the top-right corner
  2. Select 'Connected accounts'
  3. Select the 'Associate with Discord' option
 

toopliss

deer
Dec 5, 2015
54
While hovering over menu bar items it pushed the page upwards. ( tumby reported this on the discord but I'm leaving a record here.)


Reproduction steps:
Go to any page on the site and hover on the menu bar, page juts up on hover.
 

Yrr

An Actual Deer
aa
Sep 20, 2015
1,262
unknown.png

the new thumbnails arent sized for the new aspect ratio but the old ones are?
also clicking on the circles to go to that slide is broken/inconsistent
 

Spleep

aa
Aug 7, 2019
153
i have no idea why but the stars wrap into the next line for me.
i have font size medium on the site, i'm using chrome, all zoom or font size settings are the recommended settings on my pc and chrome.
toggling width doesn't fix it.
1644508832501.png
 

nesman

master of fast travel
aa
Jun 27, 2016
957
the new thumbnails arent sized for the new aspect ratio but the old ones are?
also clicking on the circles to go to that slide is broken/inconsistent
Thumbnails are fixed, just waiting for the globetrotter one to be resized. The circles wait for the transition to be done before allowing you to move to the next slide, annoying but I don't have a ton of control over that.
 

Pocket

Naylte ven, naylte yen.
aa
Nov 14, 2009
4,646
In the post editor, when I turn on bold or italics, I can't backspace any further than the start of the bold or italic text. It's like this in both desktop Firefox and iOS... Firefox, which is technically Safari.
 

nesman

master of fast travel
aa
Jun 27, 2016
957

nesman

master of fast travel
aa
Jun 27, 2016
957
i have no idea why but the stars wrap into the next line for me.
i have font size medium on the site, i'm using chrome, all zoom or font size settings are the recommended settings on my pc and chrome.
toggling width doesn't fix it.
I'm not able to reproduce this. Can you record a video showing me how you produced this?
 

Spleep

aa
Aug 7, 2019
153
I'm not able to reproduce this. Can you record a video showing me how you produced this?
idk what to show you. I didn't like, produce anything. its just always like that and has been since the new site went up. Here's what the home page looks like for me:
1644592350179.png
 
Last edited:

Spleep

aa
Aug 7, 2019
153
also it's only like this on chrome, looks normal on like, firefox and brave
idk what to show you. I didn't like, produce anything. its just always like that and has been since the new site went up. Here's what the home page looks like for me:
1644592350179.png