Strange lighting on displacements?

  • Site Migration: See bugs? Report them here. Want something changed or have an idea? Suggest it here.
  • If you're asking a question make sure to set the thread type to be a question!
  • Something not downloading? Download authors read this.

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974
The lighting on my displacement floors is very weird, as it suddenly darkens or brightens differently from bordering ones.
 

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974
At first they weren't but I changed them to the same size
 

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974

Diva Dan

hello!
aa
Mar 20, 2016
1,022
1,949
First issue is you just don't have detailed prop shadowing. Try -staticproppolys in your compile options. Second issue is you have two displacements intercepting eachother. try to sew them if possible
 

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974
First issue is you just don't have detailed prop shadowing. Try -staticproppolys in your compile options.
Where would I put this? In the additional game parameters, or something in the 'expert' mode?
 

DrSquishy

we've all had better times to die
aa
Feb 10, 2017
1,297
974
I got it working by completely remaking the bad displacement and it now works