PLR problem (circuit)

Discussion in 'Mapping Questions & Discussion' started by Anreol, Jun 23, 2015.

  1. Anreol

    Anreol L6: Sharp Member

    Messages:
    262
    Positive Ratings:
    273
    Problems... problems everywhere.
    Well, the first problem its that the bomb, at some part, it stops moving.
    And i have all the path_track connected and everything, but I don't know why at that spot stops moving, and I guess that problem is making the PLR HUD don't appear too.

    Also, I'm having another problem.
    I'm using the prefab/gamemode of PLR circuit (Do to remember the plr_orbit map of April fools day? Well that's it) And what happens is when the BLU bomb reach the RED bomb, it explodes, the BLU bomb disappears and the RED one go flying. But BLU team don't win and the round never ends.
    This problem made me hold my map and wait another day to release it.
    Also I'm thinking, if this don't work, edit it and convert into a KOTH map
     
  2. Vincent

    aa Vincent 🔨 Grandmaster Lizard Wizard Jedi 🔨

    Messages:
    914
    Positive Ratings:
    578
    The solution to every maps issues
     
    • Thanks Thanks x 1
  3. Zed

    aa Zed Certified Most Crunk™

    Messages:
    1,235
    Positive Ratings:
    994
    Can't wait for koth_timbermill.
     
  4. Anreol

    Anreol L6: Sharp Member

    Messages:
    262
    Positive Ratings:
    273
    Or just delete it, save the spawns (I like them a lot) and a building.
    Gotta recycle
     
  5. 14bit

    Server Staff 14bit L14: Bit Member

    Messages:
    200
    Positive Ratings:
    457
    Hello! The prefab I made is really buggy and I never really got around to cleaning it up. The round not ending is an issue I ran into with plr_orbit, but I don't remember how I fixed it. I think there is still a slight chance for it to happen in the released version.

    Your other issue sounds like it's somewhere in the team_train_watchers or in the func_tracktrains themselves. Try double-checking that all of the path starts/ends in the team_train_watchers are set up right.

    The whole game mode was thrown together very quickly and I wasn't the greatest with logic at the time. Just keep poking around and fixing things until it works. I suggest you open your map and the prefab at the same time and go through all of the logic to make sure it is the same. I might update the prefab to be better in the future, but I have other projects at the moment.