[Tutorial] How to remove the green tint on compressed textures

Discussion in 'Tutorials & Resources' started by Acegikmo, Aug 11, 2009.

  1. Acegikmo

    aa Acegikmo

    Messages:
    555
    Positive Ratings:
    491
    • Thanks Thanks x 10
  2. Icarus

    aa Icarus

    Messages:
    2,246
    Positive Ratings:
    1,182
    if you used Paint.NET you wouldn't have this problem :p
     
  3. JoshuaC

    JoshuaC L7: Fancy Member

    Messages:
    446
    Positive Ratings:
    145
    Oh man I could kiss you right now.. I've been plagued with this bastard bug ever since I started working with the Source engine.

    Bookmarked!
     
    • Thanks Thanks x 1
  4. shadez

    shadez L1: Registered

    Messages:
    1
    Positive Ratings:
    0
    Sorry to bump a 7 year old thread, but I recently ran into this issue and these seem to have been the only detailed solutions on the internet. Does anyone still have the tutorial files?
     
  5. Necrσ

    aa Necrσ

    Messages:
    201
    Positive Ratings:
    465
  6. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,219
    I don't know which version was supposed to be which, but I still have one of them. I suspect it's the long one. I can PM a copy to any admin who wants to edit it into the OP as an attachment or whatever.
     
  7. Tumbolisu

    aa Tumbolisu  I ⌄ I 

    Messages:
    949
    Positive Ratings:
    937
    I don't see how it's neccessary to edit it into the OP when you are only the fifth reply. Simply posting it would be enough.