Problems when testing a map.

Discussion in 'Mapping Questions & Discussion' started by spartasaurus, Aug 22, 2012.

  1. spartasaurus

    spartasaurus L1: Registered

    Messages:
    7
    Positive Ratings:
    1
    Whenever I try to test my map by using run map, TF2 will open, but open up to my other map that I created yesterday. I know the description of my problem is vague, but if anyone could tell me why this is happening, that would be awesome. Also when I "run map" I have these game parameters set up
    -toconsole -dev -console +sv_lan 1
     
  2. Faux Rhinoceros

    aa Faux Rhinoceros Also known as Dr. Element

    Messages:
    1,477
    Positive Ratings:
    1,367
    Have you checked your map for problems?
    If the map fails to compile, it will pick up the last succesful version of it and run it instead. Why it would launch a completely different map, i don't know. Are they sharing file name by any chance?
     
  3. Crash

    aa Crash func_nerd

    Messages:
    3,162
    Positive Ratings:
    4,802
    Generally that means something is not allowing it to compile properly. I assume it's an older version of the same map you are trying to compile?

    Did you check for problems using the error checker tool?

    edit: cuuuurses!

    editedit: also I just realized you said it was another map.
     
  4. spartasaurus

    spartasaurus L1: Registered

    Messages:
    7
    Positive Ratings:
    1
    I just realized my map name had a space in it, the map i made yesterday was named "test" and today's map is named "test 2" whoops
     
  5. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,466
    Positive Ratings:
    237
    Np - but thanks for the laught with the post heading. "Have problems testing a map" which is why we test - to eliminate the problems - ROFL