Water problem

Discussion in 'Mapping Questions & Discussion' started by Szpaj, Aug 28, 2017.

  1. Szpaj

    Szpaj L1: Registered

    Messages:
    10
    Positive Ratings:
    0
    my water doesnt seem to work right. Because i can see water only when im swimming under it. I created water by creating big box with nodraw texture then i go to texture application tool and changed it to normal water_well.
     
  2. Lampenpam

    aa Lampenpam

    Messages:
    991
    Positive Ratings:
    328
    You probably have a leak
     
    • Agree Agree x 1
  3. Intergalactic Trash Can

    Intergalactic Trash Can L2: Junior Member

    Messages:
    93
    Positive Ratings:
    49
    You can check for leaks by compiling on normal and with VIS and RAD off, also check the box for don't run game on compile. (As your checking for leaks) then once it compiles go to Map > Load pointfile. A red line will show you from your map to leak. Watch this video is your still confused.


    View: https://m.youtube.com/watch?v=AJ0a8JrIiDM
     
  4. grtgmzlol

    grtgmzlol L1: Registered

    Messages:
    33
    Positive Ratings:
    4
    Leak or stupid cubemap .same thing happened to me yesterday on a map
     
    • Respectfully Disagree Respectfully Disagree x 2
  5. Kapanyo

    Kapanyo L3: Member

    Messages:
    114
    Positive Ratings:
    70
    This probably isn't the cause, but you should always make sure you only texture the top of the water brush with a water texture, otherwise it's gonna be a lot more demanding + other problems.
    I don't know if this is what you did, but it doesn't sound like it.