Updated Content Missing from Hammer?

Discussion in 'Mapping Questions & Discussion' started by Crimson, Sep 10, 2008.

  1. Crimson

    Crimson L3: Member

    Messages:
    119
    Positive Ratings:
    1
    So I haven't done much mapping in the past few months, but I went to tinker around with the new alpine themed stuff and some of its there, and somes not. Most noticeably the new rock textures are not there.

    Any idea how to fix this? I already tried refresh SDK content.:huh:
     
  2. 3DRyan

    3DRyan L2: Junior Member

    Messages:
    57
    Positive Ratings:
    6
    You may have to reinstall the SDK. I've seen this topic covered on the site once before, there's a bunch of files that you need to tamper with if not reinstall it. I know there's someone here that knows more specifics...::p:
     
  3. Crimson

    Crimson L3: Member

    Messages:
    119
    Positive Ratings:
    1
    I just completely deleted the SDK then reinstalled it and im still missing them. Also, the model viewer is only showing like 5 models. No matter where I look, theres only like 5 it finds. Any help would be awesome. :blink:
     
  4. grazr

    aa grazr Old Man Mutant Ninja Turtle

    Messages:
    5,436
    Positive Ratings:
    3,557
    I seem to be missing these alpine rock texture skins too, and i noticed in my desert map that the tiny rocks have defualted to the alpine rock texture rather than the desert yellow skin, which is particularly odd too.
     
  5. Crimson

    Crimson L3: Member

    Messages:
    119
    Positive Ratings:
    1
    If you read the next thread down under this one that I bumped, you will see that no rock texture came from valve. Apparently some of the mappers have made their own to use. If anyone cares to share those with us, we would be most appreciative =D