trouble getting help

Discussion in 'Mapping Questions & Discussion' started by TruckerMann, Nov 9, 2019.

  1. TruckerMann

    TruckerMann L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Is it normally this hard to get help? I posted a thread one week ago about a resource pack problem and no one seems to know what I should check to maybe find the course of the problem.
     
  2. tyler

    aa tyler

    Messages:
    5,099
    Positive Ratings:
    4,591
    Typically it is easier and much faster to get help in the Discord server. There's a link on the main page, near the server info. And in the future, please bump a thread to try to get more replies rather than making a second thread to complain.

    Regarding your actual problem: I don't know what it is. You said the ABS pack didn't install right, but what does that mean? What problems are you actually having? Nowhere do you describe the issues you encountered. What has gone wrong? You then paste a compile log, but I don't see any problems with it. Why did you do that? What is going on that made you think we'd need that? Your post has a bunch of information and none of it is useful.

    We are not mind readers. If you want help, you should describe the problem in detail. If and when you join the Discord server to ask for help, be prepared to actually talk about what is wrong rather than making people guess. The reason you didn't get help isn't because no one reads the forum—you can see help being given in many other threads. The reason you didn't get help is because your post is so mystifying and vague that no one wanted to volunteer the energy required to figure it out.
     
    • Agree Agree x 1
  3. TruckerMann

    TruckerMann L1: Registered

    Messages:
    3
    Positive Ratings:
    0
    Regarding the 1st paragraph, I did this because I do not know how to "bump" a thread.

    Regarding the log, I added it afterword do to having seen someone else get told they needed one in order to receive help

    Regarding the actual post, It was not "mystifying and vague". It was short but to the point. The problem is that I ran the installer but "the pack didn't apply itself to hammer". I made the post not for people to "read minds" but to give me a starting point so I could try to find the cause of the problem myself.

    Hammer looked and functioned exactly the same after I installed the pack as it did before. That is the problem and I was looking for some guidance as to how I might find the cause, like where to look or what to check.

    I will be taking your advice regarding the discord server.
     
  4. tyler

    aa tyler

    Messages:
    5,099
    Positive Ratings:
    4,591
    Post in it again. This "bumps" it up to the top of the thread list.

    Fair enough, and good on you for checking other threads, but it has no point in this case.

    OK, and perhaps ask this in Discord since I may not answer faster than they do, but: what does that mean? How do you know? What isn't working? Are you running Hammer from the bin folder or somewhere else?

    You don't need to answer me here. Discord is definitely better, if you are going to use it. But bear that in mind as you seek help in the future.
     
    • Like Like x 1
    Last edited: Nov 11, 2019
  5. Da Spud Lord

    aa Da Spud Lord L0: Crappy Member

    Messages:
    1,123
    Positive Ratings:
    768
    The ABS pack isn't meant to radically change the way the Hammer editor works; it doesn't change the editor's code or anything of the sort. It simply adds/modifies a few files to make Hammer work a bit better with TF2's version of the Source engine.

    The easiest way to tell if the pack was installed correctly is to create an info_player_teamspawn entity. One of the more noticeable changes that the ABS pack implements is changing the spawn model from a green Gordon Freeman to a red and blue Engineer. If the entity in your 3D viewport looks like the model on the left in the image below, the pack was installed successfully. If the entity looks like the model on the right, then the pack was not installed.
    upload_2019-11-11_11-54-7.png