old.mvm.tf help!

Discussion in 'Mapping Questions & Discussion' started by August101, Aug 16, 2017.

  1. August101

    August101 L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    So I made a custom mission for a custom mvm map I made but after the 5 scquad the last group won't spawn. I'm using the website old.mvm.tf to make the mission, I need help, I the first wave won't end without it.
     
  2. Svode

    aa Svode Take a Chance on Me

    Messages:
    166
    Positive Ratings:
    409
    Likely the problem.
    mvm.tf doesn't work, and generally it is better to just do things on your own with Notepad++ as you can learn more and understand how to make waves better.

    Could you post your popfile? It would allow us to better help you
     
  3. August101

    August101 L1: Registered

    Messages:
    15
    Positive Ratings:
    0
  4. Svode

    aa Svode Take a Chance on Me

    Messages:
    166
    Positive Ratings:
    409
    Could you tell me which specific wave and round the problem occurs in? Could be a problem with a faulty WaitForAllDead or other name
     
  5. August101

    August101 L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    The first wave. (BTW: the other file is the nav mechs and the link is the map link!)
     
  6. Svode

    aa Svode Take a Chance on Me

    Messages:
    166
    Positive Ratings:
    409
    In Wave1_Last
    You're trying to spawn more bots than you can have active. Change the SpawnCount to 6 or the MaxActive to 12.
     
  7. August101

    August101 L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    Good to know! And I found out the problems with the Enginners I had with the teleporters!