Purple Black Error of some sort

Discussion in 'Mapping Questions & Discussion' started by Kill_the_Bug, Aug 27, 2011.

  1. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,472
    Positive Ratings:
    237
    Hi,

    Since Valve's last up date I'm having an in game issue - I don't know how to fix it - It may also be part of the reason that some people have said they have seen some purple patches on my map.

    Has anyone else seen this?

    [​IMG]

    Also I can't remember how I dot the fps this on the bottom right - what's the command to get rid of it?
     
  2. Yacan1

    aa Yacan1 D I G I T A L I N F L U E N C E R

    Messages:
    410
    Positive Ratings:
    659
    I can't see the picture :s verify game cache?
     
    • Thanks Thanks x 1
  3. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,535
    net_graph 0

    and yes, verify the cache. You appear to be missing the detail sprite materials.
     
    • Thanks Thanks x 1
  4. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,472
    Positive Ratings:
    237
    ok the net_graph 0 worked - thanks.

    Tried the verify cache - didn't work - am trying a defrag and then will try the verify cash again.

    the defrag, verify and complete restart of steam fixed the problem.

    Can someone delete that other post - I updated the comments but somehow a separate post got mad on the same subject.
     
    Last edited: Aug 27, 2011
  5. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,472
    Positive Ratings:
    237
    Sorry for the bump but this issue seems to keep repeating.

    I verify the cache and restart steam - it's ok - 2 maps later the issue returns - any idea why this is happening?

    When I run the verify cache it goes to 100% then stays there - I don't get any messages in the box, just the 100% at the top - does it do an auto close or has it completed when I see the 100% at the top?

    here's the screen shot again since the one up top is broken

    [​IMG]
     
  6. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,034
    Positive Ratings:
    3,989
  7. Kill_the_Bug

    Kill_the_Bug L14: Epic Member

    Messages:
    1,472
    Positive Ratings:
    237
    No - hard drive is ok.

    I think the issue is that the verify cache theing never did the auto close as per valve's site (just looked it up too).

    I have gone with their 2nd option of renaming my tf2 folder and redownloading all the file again :mellow:

    Will see if that fixes it this time.