Overlays not in-game?

Discussion in 'Mapping Questions & Discussion' started by Coolz, Jul 30, 2014.

  1. Coolz

    Coolz L2: Junior Member

    Messages:
    72
    Positive Ratings:
    18
    Overlays don't appear in-game when I put them in hammer for some reason.
    This has been going on for who knows how long until I noticed in one of my maps when one of my giant "A" signs to mark point A didn't appear in-game.
    I checked with the error checker and it found some overlay errors but its fixes didn't do anything to the problem. Thus, this is still unsolved and annoying as hell because how else am I going to direct people around remotely?
    Not sure if it does that with decals, haven't used them to date in tf2 hammer.
     
  2. Septopus

    Septopus L1: Registered

    Messages:
    28
    Positive Ratings:
    3
    i cant really tell mappingwise (overlays give me a headache sometimes myself), but i think theres some option to disable overlays thats used in certain fps configs, if you're using something like that
     
  3. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,739
    You appear to be having similar issues as http://forums.tf2maps.net/showthread.php?t=22992

    You're not providing enough info for us to help you though, so pile into that thread, and describe your situation better. Pictures if possible. Please post the error you mention and describe how you fixed it because "Overlay errors and its fixes" is just useless to help us work out what your problem is.
     
  4. Micnax

    aa Micnax I maek map

    Messages:
    2,020
    Positive Ratings:
    1,338
    You sure you don't have a leak? Overlays won't show if you have a leak in your map.