Latest update broke 2fort textures

Discussion in 'Mapping Questions & Discussion' started by Vekter, Jun 18, 2009.

  1. Vekter

    Vekter L1: Registered

    Messages:
    11
    Positive Ratings:
    8
    Probably a REALLY stupid question incoming.

    I was using a 2fort texture for an area around my final cap in this map, and now they appear as white. Searching for them in the browser does nothing for me.

    What's going on?
     
  2. Void

    aa Void Local Man Unable To Map, Sources Say

    Messages:
    1,826
    Positive Ratings:
    2,745
    Sure there isn't an obvious mistake in the texture name?
     
  3. Vekter

    Vekter L1: Registered

    Messages:
    11
    Positive Ratings:
    8
    Well, it's in all caps, but I can't change that.

    EDIT: Searching for anything related to 2fort yields nothing but the achievement, the chalkboard images, and the server browser texture for the map.
     
  4. Loc_n_lol

    Loc_n_lol L10: Glamorous Member

    Messages:
    726
    Positive Ratings:
    273
  5. Vekter

    Vekter L1: Registered

    Messages:
    11
    Positive Ratings:
    8
    models/props_2fort/wood_wall001

    EDIT: Oh, that explains it. Valve changed the damn file organization on me; turns out it's just wood/wood_wall001 now. Mods delete please.
     
    Last edited: Jun 18, 2009
  6. TMP

    aa TMP Abuser of Site Rules

    Messages:
    948
    Positive Ratings:
    551
    Your wall was already a problem.

    It's a model texture, was lit based on how you were, so you should try selecting a wood texture similar to it, or exactly like it. If I recall correctly, all the model wood textures had a wood material texture exactly like it.
     
  7. jpr

    aa jpr

    Messages:
    1,095
    Positive Ratings:
    507
    the update removed all the model textures from the library
     
  8. Loc_n_lol

    Loc_n_lol L10: Glamorous Member

    Messages:
    726
    Positive Ratings:
    273
    Just as I expected... there's no '2fort' directory, except in the model textures :)
    The other texture was always there, Valve has changed nothing.
     
  9. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    294
    DOH! what're we gonna do with Valve?

    After all this time being annoyed by the model textures showing I started converting some terrain into models. Now I can't find the model tex name/paths so I gotta make new vmf's :cursing:

    We need a model tex OPTION!
     
  10. fubarFX

    aa fubarFX The "raw" in "nodraw"

    Messages:
    1,632
    Positive Ratings:
    1,723
    well for some reasons, I have all the model textures backed up. tell me if you need any specific one ;D I might make an upload of these someday... well actually no. you can still extract them with GCFscape
     
    Last edited: Jun 18, 2009
  11. nobody88

    nobody88 L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    well all my maps are all white, after not looking at them for a year. none of my textures were model textures, but its all white in hammer. havent compiled it yet to see what it is in game, going to boot the game and see what my old compile from a year ago looks like first. meanwhile, anybody knows what this might be?
     
  12. zornor

    zornor L4: Comfortable Member

    Messages:
    195
    Positive Ratings:
    23
    lift some of the textures and tell us what the directory names are.
     
  13. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,745
    wait what... all the textures are STILL THERE

    Hammer just doesn't shaow anything starting in models/ now.