I have problem with my map.

Discussion in 'Mapping Questions & Discussion' started by Sentry #Team Heavy, May 3, 2017.

  1. Sentry #Team Heavy

    Sentry #Team Heavy L1: Registered

    Messages:
    8
    Positive Ratings:
    3
    At the beginning, sorry for my english.
    Hi, i have problem with my map. When i want to test it, this happens:
    Can sameone help me? :<
     
  2. Necrσ

    aa Necrσ

    Messages:
    201
    Positive Ratings:
    464
    Your problem is that you have radius culling enabled (the R with the red circle around it in the tools panel, this thing: [​IMG]).

    When enabled it hides all brushes outside of the radius, which is centered on the camera in the 3D viewport. This means when you compile your map the brushes hidden by radius culling will be ignored and will not show up in game.

    The quick way to enable/disable it is to press c on your keyboard.
     
    • Agree Agree x 3
    • Thanks Thanks x 2
  3. Sentry #Team Heavy

    Sentry #Team Heavy L1: Registered

    Messages:
    8
    Positive Ratings:
    3
    Now it works. Thanks man. :D
     
  4. [Rx.] Christian Troy

    [Rx.] Christian Troy L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    42
    That thing is a PITA! Like the other poster I suggest just turning it off. If it gets laggy, adjust the clipping plane as needed in the Hammer options.