I have light entities but fullbright still wont go away.

Discussion in 'Mapping Questions & Discussion' started by Nohbody, May 25, 2009.

  1. Nohbody

    Nohbody L1: Registered

    Messages:
    10
    Positive Ratings:
    0
    I have like 4 light entities and my entire map is locate indoors as of now. I thought that fullbright went away after you added a single light entity. Am I doing something wrong? yeah, probably.

    please help! fullbright is crap
     
  2. Icarus

    aa Icarus

    Messages:
    2,246
    Positive Ratings:
    1,181
    you need to compile with vrad
     
  3. Ravidge

    aa Ravidge Grand Vizier

    Messages:
    1,544
    Positive Ratings:
    2,492
    if after compiling with vrad and its still fullbright, open the console and type: mat_fullbright 0
     
  4. zpqrei

    aa zpqrei Theme Changer Extraordinaire

    Messages:
    1,066
    Positive Ratings:
    1,122
    This.
     
  5. laghlagh

    laghlagh L6: Sharp Member

    Messages:
    391
    Positive Ratings:
    52
    add a light_environment
     
  6. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    294
  7. The Political Gamer

    aa The Political Gamer

    Messages:
    4,468
    Positive Ratings:
    1,682
    This also.
     
  8. Earl

    Earl L6: Sharp Member

    Messages:
    284
    Positive Ratings:
    37
    It's also possible that the vbsp or vvis step is failing, so your map isn't getting any new lighting data.
     
  9. Nohbody

    Nohbody L1: Registered

    Messages:
    10
    Positive Ratings:
    0
    Okay, compiled with vrad and everyhtings fixed. Blimey the compile is slow when I run it at normal speed though.
     
  10. AntonJ3000

    AntonJ3000 I am inactive and make horrible maps

    Messages:
    401
    Positive Ratings:
    89
    RAD is always slow ;)