what did i do wrong?

Discussion in 'Mapping Questions & Discussion' started by Joshenkstone, Apr 3, 2016.

  1. Joshenkstone

    Joshenkstone L5: Dapper Member

    Messages:
    207
    Positive Ratings:
    177
    on yesterday's imp I have been told this entity doesn't do what it's suppose to do.
    sooo what didn't I do right?
    whatdididowrongwiththeteamtrainwatcher.PNG
    ps: there's also one for red because it's payload race.
     
  2. Berry

    aa Berry if you read this you're a nerd

    Messages:
    1,000
    Positive Ratings:
    1,535
    Is the cart/setup you have completely handmade or based off of ABS? I have a suspicion you have an issue with the func_tracktrain or some of the surrounding brushes. I'd compare with the ABS PL/PLR prefab just to make sure.
     
  3. Joshenkstone

    Joshenkstone L5: Dapper Member

    Messages:
    207
    Positive Ratings:
    177
    We took the ABS gametype libary and edited it for the powerpush gamemode.
     
  4. DrLambda

    aa DrLambda L69: Teeheehee, Member

    Messages:
    458
    Positive Ratings:
    454
    Is it based of the single-stage PLR setup? That one is a bit broken. Maybe that is your problem. I wrote down a way to fix it in the original thread, here's a quote.

     
    • Thanks Thanks x 1
    • Useful Useful x 1
  5. Joshenkstone

    Joshenkstone L5: Dapper Member

    Messages:
    207
    Positive Ratings:
    177
    i'll try that out.
     
  6. Joshenkstone

    Joshenkstone L5: Dapper Member

    Messages:
    207
    Positive Ratings:
    177
    it fixed the problem.
    thank you very much it has been the biggest bug our map had.
    you will get thanked in the changelogs too. :)
     
    • Like Like x 1