"the file specified could not be located, do you want to continue"?

Discussion in 'Mapping Questions & Discussion' started by Fateye, Jul 21, 2008.

  1. Fateye

    Fateye L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    I have tried to save the map under another name, i tried reseting the sdk, settings, etc. What else could i do to make my file locatable?
     
  2. Spacemonkeynz

    Spacemonkeynz L5: Dapper Member

    Messages:
    234
    Positive Ratings:
    52
    Where does it say this error?
     
  3. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    356
    I believe that happens when you compile a map with a leak.

    Run your point file and see.

    -Or do you mean you cannot even find it? I think it's happened to me, I might've rebooted the comp then restarted Hammer and it was there.
     
  4. Fateye

    Fateye L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    when I try to run the compile and run the map I get this..


    ** Executing...
    ** Command: "d:\valve\steam\steamapps\louie174\sourcesdk\bin\orangebox\bin\vbsp.exe"
    ** Parameters: -game "d:\valve\steam\steamapps\louie174\team fortress 2\tf" "D:\Valve\Steam\SteamApps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city"

    Valve Software - vbsp.exe (Mar 11 2008)
    2 threads
    materialPath: d:\valve\steam\steamapps\louie174\team fortress 2\tf\materials
    Loading D:\Valve\Steam\SteamApps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.vmf
    Brush 23642: MAX_MAP_BRUSHSIDES
    Side 2
    Texture: MODELS/GIBS/WOODGIBS/WOODGIBS03


    ** Executing...
    ** Command: "d:\valve\steam\steamapps\louie174\sourcesdk\bin\orangebox\bin\vvis.exe"
    ** Parameters: -game "d:\valve\steam\steamapps\louie174\team fortress 2\tf" "D:\Valve\Steam\SteamApps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city"

    Valve Software - vvis.exe (Mar 11 2008)
    2 threads
    reading d:\valve\steam\steamapps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.bsp
    Error opening d:\valve\steam\steamapps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.bsp

    ** Executing...
    ** Command: "d:\valve\steam\steamapps\louie174\sourcesdk\bin\orangebox\bin\vrad.exe"
    ** Parameters: -both -game "d:\valve\steam\steamapps\louie174\team fortress 2\tf" "D:\Valve\Steam\SteamApps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city"

    Valve Software - vrad.exe SSE (Mar 11 2008)

    Valve Radiosity Simulator
    2 threads
    [Reading texlights from 'lights.rad']
    [34 texlights parsed from 'lights.rad']

    Loading d:\valve\steam\steamapps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.bsp
    Error opening d:\valve\steam\steamapps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.bsp

    ** Executing...
    ** Command: Copy File
    ** Parameters: "D:\Valve\Steam\SteamApps\louie174\sourcesdk_content\tf\mapsrc\ctf_the_cube_city.bsp" "d:\valve\steam\steamapps\louie174\team fortress 2\tf\maps\ctf_the_cube_city.bsp"

    The command failed. Windows reported the error:
    "The system cannot find the file specified."
    -----------------------------------------------------------------------

    I have no leaks in my map, no errors. I am missing a .prt file, not sure what happen. I also have no point or port files for this map for some reason, I did do a bunch of stuff in seperate sky boxes. When I prefabed em and brough stuff to the Main map this happen. It would no longer run.
     
    Last edited: Jul 22, 2008
  5. MangyCarface

    aa MangyCarface Mapper

    Messages:
    1,616
    Positive Ratings:
    1,309
    The logs are sequential. You can look at it and see that your map failed in the bsp stage. Without the bsp, none of the other stages will work.
    Your error is: Brush 23642: MAX_MAP_BRUSHSIDES
    Side 2
    Texture: MODELS/GIBS/WOODGIBS/WOODGIBS03

    In the future check interlopers.net's compile error checker.

    MAX_MAP_BRUSHSIDES

    Maximum: 65536 Description:
    The total amound of all sides of all brushes in your map.

    Solution:
    Delete, or simplify brushes (maybe you can replace some of them by models?)


    You've either got a SHIT TON of detail, which needs to be reduced, or more likely a really funky brush that's screwing up. Look for an invalid, ugly ass brush and delete it.

    Go to Brush number 23642 and see if that's it. More likely you've just got too many fuckin cubes. Use props for some of them.
     
    • Thanks Thanks x 1
  6. MrAlBobo

    MrAlBobo L13: Stunning Member

    Messages:
    1,059
    Positive Ratings:
    219
    generally speaking, pressing alt p will detect those invalid brushes
     
    • Thanks Thanks x 1
  7. Fateye

    Fateye L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    got alittle carried away with the clipping tool, thanks. Error checking didn't find this though.
     
  8. MrAlBobo

    MrAlBobo L13: Stunning Member

    Messages:
    1,059
    Positive Ratings:
    219
    hmm...ive found the clipping tool doesn't allow you to cut anything thats invalid...