Texture lighting wierdness

Discussion in 'Mapping Questions & Discussion' started by The Asylum, Feb 21, 2011.

  1. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    So I'm making a series of curved walls in my map. Every other curve comes out fine, except this one:

    [​IMG]

    The stone wall texture on just these two faces are pitch-black. Even bumping up the lightmap scale to 9999 doesn't help any. What's going on and how can I fix it?

    ETA: No, I"m not running fast vis. Fast vis is for tiny baby man.
     
  2. Sgt Frag

    Sgt Frag L14: Epic Member

    Messages:
    1,443
    Positive Ratings:
    294
    Might be invalid brush? any errors in compile log?

    try deleting them and redoing from scratch.

    (lightmap scale only effects the resolution of shadows. And file size of course)
     
  3. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    Just tried reworking the vertecies of the brushes, doesnt work :(

    I should note that the curved walls are identical, just rotated and flipped. Its just these two faces that refuse to work
     
  4. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    Got it, nvm

    thanks though
     
  5. Goudvis

    Goudvis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Can you please explain how you fixed this?
    I have the same problem in my map, on three faces.
     
  6. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    All I did was take a different curve and flip that.

    I really cant' explain why whatever happened happened.
     
  7. Goudvis

    Goudvis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Thanks, I'll try it too :p
    Weird
     
    Last edited: Feb 26, 2011