Swamp problem!?

Discussion in 'Mapping Questions & Discussion' started by windcowsxp, Feb 5, 2010.

  1. windcowsxp

    windcowsxp L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    Hi
    I downloaded the swamp expansion, but none of the textures works!
    The map is all white, when i open one of the pre-fabricated maps!
    Please help some1!
     
  2. drp

    aa drp

    Messages:
    2,251
    Positive Ratings:
    2,551
    the swamp expansion is not a 'mod' in the sense of it changing existing maps. its a content pack to create new maps.
     
  3. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    1,992
    Positive Ratings:
    1,233
    No, he means that the textures did not instal and are not loading on the vigs packaged with the expansion.
     
  4. windcowsxp

    windcowsxp L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    Penguin is right!

    It's in hammer!?:(
     
  5. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,767
    Positive Ratings:
    5,508
    There should be stuff at <user>\team fortress 2\tf\materials\swamp if it installed properly. If not, try installing it again.
     
  6. windcowsxp

    windcowsxp L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    Thank you A boojum Snark ;)
    I will try
     
  7. windcowsxp

    windcowsxp L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    It works ;) Finnaly ;) Thx
     
  8. windcowsxp

    windcowsxp L1: Registered

    Messages:
    5
    Positive Ratings:
    0
    No.. not anymore -.-
    Damned.. But good pack you made ;)
    That one works ;)
     
  9. gamemaster1996

    gamemaster1996 L13: Stunning Member

    Messages:
    1,065
    Positive Ratings:
    131
    Is it just the map? Because when i opened up a map i made on a old computer the vmf appeared untextured.
     
  10. Lancey

    aa Lancey Currently On: ?????

    Messages:
    3,076
    Positive Ratings:
    1,314
    Are you opening it with the game set to Team Fortress 2?