[HELP] No countdown on my KOTH map..

Discussion in 'Mapping Questions & Discussion' started by mackey, Jul 29, 2010.

  1. mackey

    mackey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    There's no countdown on my map, visual or audio, for when the CP is available for capture. I deleted all the logic and tried copying koth examples from these forums, and also copied everything from viaduct, still nothing. Everything works fine, except the announcer problems (Warning Type is set to: Normal Announcements)

    Is there easy I'm missing?

    Thanks for any help.
     
  2. Grim Tuesday

    aa Grim Tuesday

    Messages:
    1,257
    Positive Ratings:
    376
    Are you using ABS prefab pack?
     
  3. mackey

    mackey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    Yeah, I tried copying everything from there, but will try it again.

    I also tried the shadowfax koth example, but even in his example bsp it doesn't countdown.
     
  4. mackey

    mackey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    I copied the koth section in ABS, pasted it in a new map, got no countdown.

    If i run any valve koth map, I hear the countdown...
     
  5. mackey

    mackey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    ok so I coped everything from Viaduct and put it it's in own map in a box, there was a countdown. I coped that in to my map and there is no countdown again, audio or visual...

    Anyone have an idea what is causing this?
     
  6. Doppler12

    Doppler12 L1: Registered

    Messages:
    44
    Positive Ratings:
    18
    There's probably a leak then, load up the pointfile in the map menu.
    Other than that I'm not sure.
     
  7. Hanz

    aa Hanz Ravin' Rabbid

    Messages:
    844
    Positive Ratings:
    474
    I made a KotH map and I've just used the ABS prefab pack.

    Everything worked smoothly.
     
  8. Mr.Late

    Mr.Late L7: Fancy Member

    Messages:
    408
    Positive Ratings:
    157
    You are using newest version of ABS prefab pack?
     
  9. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,538
    Actually I'll try looking into this, I noticed it when I made Traingrid but it slipped my mind since I thought it was just a fluke (as it's always worked in the past).
     
  10. mackey

    mackey L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    I copied the logic/point in my map into a blank room and it worked great. I've tried all morning making a new skybox, checking for leaks, rendering with different visgroups off.. nothing I do seems to work.
     
  11. Flame

    aa Flame

    Messages:
    369
    Positive Ratings:
    433
    wouldnt be surprised if valve fcked up
     
  12. A Boojum Snark

    aa A Boojum Snark Toraipoddodezain Mazahabado

    Messages:
    4,769
    Positive Ratings:
    5,538
    Ok, I'm really confused, I ran a handful of maps I had lying around to see if they had a countdown or not...
    abs_gametype_library: yes
    koth_traingrid_b2: no (I used my library for this)
    koth_oilfield: yes
    koth_aly_72: yes
    koth_canada_rc1: no
    koth_stark_a3: yes
    library setup copied straight into abs_test: yes

    I really can't find any relationship... do you have a link to your map so I could check it out?
     
  13. BitOPtimus

    BitOPtimus L1: Registered

    Messages:
    6
    Positive Ratings:
    0