Eh Nooby Question D:

Discussion in 'Mapping Questions & Discussion' started by Axii, May 29, 2008.

  1. Axii

    Axii L1: Registered

    Messages:
    47
    Positive Ratings:
    7
    Well, I just got done drawing out my map, And was going to Start blocking it out on Hammer, I ran into this :/.
    [​IMG]
    Well, my problem with this is, Its only Showing One of the Views Instead of the Default Four views. Anyone know how to fix this D:?
     
  2. Snipergen

    Snipergen L13: Stunning Member

    Messages:
    1,053
    Positive Ratings:
    150
    maximize your viewport or ctrl+A
     
  3. Axii

    Axii L1: Registered

    Messages:
    47
    Positive Ratings:
    7
    I've tried that, And All it does is Maximize the one View, And not show the rest :/.
     
  4. Serpentarius24

    Serpentarius24 L1: Registered

    Messages:
    4
    Positive Ratings:
    0
    I've had a similar problem. The only solution I've come up with is to add the other views in by going to 'view' and clicking on the view I want to show up. Close the windows you don't want, like the messages window you may not need, add all four views back in and tile them. (I believe under the 'window' menu - can't run steam at work)

    I would also love to know how to get the original 4-view back so they're all connected. Anyone?
     
  5. Juice

    Juice L4: Comfortable Member

    Messages:
    176
    Positive Ratings:
    8
    Oh, I have no solution, but I do hope you guys get it fixed. :)
     
  6. Spike

    Spike L10: Glamorous Member

    Messages:
    716
    Positive Ratings:
    82
    Cntl + Z
     
  7. Axii

    Axii L1: Registered

    Messages:
    47
    Positive Ratings:
    7
    I have Found the Solution!

    How to Fix:
    1: Start Hammer
    2:Go to the Tools tab>Options
    3:Go to General Tab.
    4:Untick "Use Independent window configurations".
    And it should Reopen all for 4views like Normal.
     
    • Thanks Thanks x 4