1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Custom Texture Glitch

Discussion in 'Mapping Questions & Discussion' started by 【EmNudge】, Jul 26, 2017.

  1. 【EmNudge】

    【EmNudge】 L4: Comfortable Member

    Messages:
    184
    Positive Ratings:
    38
    I've got a lot of custom textures for signs to display to the players. I've had this weird glitch with overlays and decals, but recently it's spread to normal textures as well and it's become VERY annoying.

    Take, for example, these portals I have here. They've been labeled and scaled correctly to alert the player where they teleport to.
    [​IMG]
    you'll notice the 2 on the right tilted at an angle for no reason. It does that based on the camera angle in the 3d view. Here is an mp4 of me displaying said glitch:

    https://i.gyazo.com/4209463e1e58ebee1e6e565e144bface.mp4

    Now, while positioning them was vexing, it was enraging after the compile, when I checked out said room.
    [​IMG]

    yeah, so anybody know what's going on and how to deal with this?
     
  2. MOCOLONI

    MOCOLONI L5: Dapper Member

    Messages:
    243
    Positive Ratings:
    60
    That resembles the case of various overlays with different decals applied in the same spot.
     
  3. 【EmNudge】

    【EmNudge】 L4: Comfortable Member

    Messages:
    184
    Positive Ratings:
    38
    the ones pictured above are thin brushes with a texture that was scaled and aligned. Not decals nor overlays.
    I also don't have anywhere in the map where more than one decal or overlay occupy the same brush. Not that I know of at least.