Css texture problem

Discussion in 'Mapping Questions & Discussion' started by 111112oo, Dec 15, 2013.

  1. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
  2. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    wild guess, but maybe it's trying to look in tf/de_dust rather than css/de_dust. Have you tried copying the texture and hierarchy to the tf folder?
     
  3. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    The vmf and vmt were in tf/materials/de_dust to begin with.
     
    Last edited: Dec 16, 2013
  4. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
  5. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    does the vmt mention any other textures that you don't have... like a normal map, blend texture, etc?
     
  6. Faux Rhinoceros

    aa Faux Rhinoceros Also known as Dr. Element

    Messages:
    1,471
    Positive Ratings:
    1,363
    Try auto generating a new vmt file. You can just copy/paste the important stuff from the original one
     
  7. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    How?
     
  8. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    Code:
    "lightmappedGeneric"
    {
    	"$baseTexture" "de_dust/pi_rust"
    	"$surfaceprop" "metal"
    	"$detail" "detail/dt_metal1" 
    }
    That is the vmt of one of the broken textures, I don't know how to use vtf edit to make an auto vmt.
     
  9. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    FIXED, I figured out how.
     
  10. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    by that do you mean auto generating a vmt fixed it?
     
  11. 111112oo

    111112oo L1: Registered

    Messages:
    23
    Positive Ratings:
    0
    Yes.