1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Camera is acting up

Discussion in 'Mapping Questions & Discussion' started by Foxnos, Apr 15, 2015.

  1. Foxnos

    Foxnos L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    [Solved] Camera is acting up in hammer.

    So essentially every time i move the camera around, it all looks fine. But the moment i stop and look around without moving it, it goes all quirky and tilts to left like this:

    http://i.imgur.com/u6DcHku.png

    This is bugging me since it's making it tedious to use it. In addition whenever i place a block in the grid it will suddenly move the entire view so actually placing it somewhere else than where i was clicking. -So say i try to add a block to the center or the grid, grid camera will spasm and suddenly place it to the far right.

    I've tried restarting, updating my drivers and verify tool cache, but it doesn't seem to help. Anyone else having this issue / know how to fix it?
     
    Last edited: Apr 15, 2015
  2. Freyja

    aa Freyja ¯\_(ツ)_/¯

    Messages:
    2,884
    Positive Ratings:
    5,127
    Last time I saw this happening the problem was caused by a "game booster program." Do you have anything like that running? (I think it was razer game booster in that case)
     
    • Thanks Thanks x 2
  3. Foxnos

    Foxnos L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    Aaaand looks like problem is solved. I had Razer Cortex running. Exiting seem to solve it.

    Can't believe I didn't try shutting down programs first. Thank you nontheless!
     
    Last edited: Apr 15, 2015
  4. iiboharz

    aa iiboharz Meme Queen

    Messages:
    734
    Positive Ratings:
    1,071
    Yeah for some reason some of Razer's software seems to conflict with Hammer's and apparently also Source Filmmaker's viewports.