Blurred Grid Elements

Discussion in 'Mapping Questions & Discussion' started by FiLi, Jan 27, 2010.

  1. FiLi

    FiLi L4: Comfortable Member

    Messages:
    195
    Positive Ratings:
    50
    For a few days now, the lines and vertices on my grids have been a bit fuzzy. does anyone maybe have an idea why? Here's a picture of it:

    [​IMG]
     
  2. Stun_gravy

    Stun_gravy L1: Registered

    Messages:
    12
    Positive Ratings:
    0
    It looks like you have Anti-aliasing enabled, is that on purpose?
     
  3. FiLi

    FiLi L4: Comfortable Member

    Messages:
    195
    Positive Ratings:
    50
    It was not on purpose, it just came up one day. Is this the anti-aliasing from in-game?
     
  4. Stun_gravy

    Stun_gravy L1: Registered

    Messages:
    12
    Positive Ratings:
    0
    Do you know how to get to your video card control panel? You should be able to disable AA for hammer.exe through that. My guess is that Windows decided you wanted that enabled so it went ahead and did it for you.
     
  5. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,741
    Yup, I get that when I used any graphics card control panels to force AA on hammer (both ATI's catalyst control centre and Nvidia's physx)

    Find yours, turn it off.
     
  6. Nutomic

    Nutomic L11: Posh Member

    Messages:
    888
    Positive Ratings:
    177
    :carve:

    Just dont click it D:
     
  7. FiLi

    FiLi L4: Comfortable Member

    Messages:
    195
    Positive Ratings:
    50
    It worked finally after about 3 changes thanks.