annoying message pop-up

Discussion in 'Site Discussion' started by Arhurt, Aug 26, 2008.

  1. Arhurt

    Arhurt L6: Sharp Member

    Messages:
    316
    Positive Ratings:
    140
    [​IMG]

    every forum page I visit I get this message. Just so you know in case it's not intended.

    It started this week.
     
  2. Username

    Username L2: Junior Member

    Messages:
    96
    Positive Ratings:
    54
    That looks like something to do with the advertising service on the boards, probably something out of their control. May I suggest Firefox with the AdBlockPlus extension?
     
    • Thanks Thanks x 1
  3. drp

    aa drp

    Messages:
    2,251
    Positive Ratings:
    2,551
    you can use an adblock. or disable notifications in your browser.
     
    • Thanks Thanks x 1
  4. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    Oh so when I post about this no-one helps me :| Oh well now I know how to get rid of it. Thanks.
     
  5. Laz

    Laz L7: Fancy Member

    Messages:
    461
    Positive Ratings:
    34
    or donate :p very smooth admins :p
     
  6. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    You can can get rid of the alert by installing the Remember Mismatched Domains extension for Firefox.

    Hmm I might get my first thanks for this.
     
    • Thanks Thanks x 3
  7. Laz

    Laz L7: Fancy Member

    Messages:
    461
    Positive Ratings:
    34
    google chrome doesnt nag me about it :)
     
  8. Dox

    Dox L8: Fancy Shmancy Member

    Messages:
    588
    Positive Ratings:
    62
    Gotta check out chrome, meanwhile, I use the NoScript add-on for firefox (and I donate too)