tf2 keeps turning on mat_fullbright

Discussion in 'Team Fortress 2 Talk' started by Asd417, Aug 1, 2017.

  1. Asd417

    aa Asd417 L1: Registered

    Messages:
    861
    Positive Ratings:
    593
    it does that whenever I enter a map with "map ~" command.
    I can turn it off with the official maps, but I cant turn it off with the 2017 finale contest maps. it just stays at 1 even though I've set it to 0

    I've reset all my settings but it still does this.
     
  2. Lampenpam

    aa Lampenpam

    Messages:
    1,019
    Positive Ratings:
    337
    Perhaps some of the, are compiled in HDR only and you are in LDR?