TF2 Crashes On Loading (BSOD)

Discussion in 'Off Topic' started by Solynth, Apr 27, 2009.

  1. Solynth

    Solynth L5: Dapper Member

    Messages:
    216
    Positive Ratings:
    23
    Ever since I changed TF2 to windowed mode, it crashes to the Blue Screen of Death when I try and load it. I tried changing the shortcut settings to 'Maximized' but it still loads in windowed mode, and restarts my PC as soon as the menu appears.

    If anyone has any idea how to fix this please tell me, I'm desperate. It's the last day of the holidays and I wanna play :(

    A similar Blue Screen (different error however)
    [​IMG]
     
    Last edited: Apr 27, 2009
  2. AntonJ3000

    AntonJ3000 I am inactive and make horrible maps

    Messages:
    401
    Positive Ratings:
    89
    Try right-clicking Team Fortress 2 - Properties - Set Launch Options...
    And type in
    Code:
    -fullscreen
    Or if you still want to run it from your shortcut, add "-fullscreen" after that -applaunch *number* thing.

    And if that dosen't work, change name of your steam/steamapps/*username*/team fortress 2/tf folder.
     
    • Thanks Thanks x 1
    Last edited: Apr 27, 2009
  3. Solynth

    Solynth L5: Dapper Member

    Messages:
    216
    Positive Ratings:
    23
    Genius! AntonJ3000, Thank you so much! :D
     
  4. AntonJ3000

    AntonJ3000 I am inactive and make horrible maps

    Messages:
    401
    Positive Ratings:
    89
    No problem. ;)

    Btw, shouldn't this be in Team Fortress 2 Talk and not Off Topic? :p
     
    • Thanks Thanks x 1
    Last edited: Apr 27, 2009