Texture Errors

Discussion in 'Mapping Questions & Discussion' started by Ace, Jun 6, 2008.

  1. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    Is there anything that can be done about this:

    [​IMG]


    The textures are absoulty positivly aligned, but the dark line is obvious.

    In case you can't make it out, this is a displacment, the original brushes were at 90degrees but after smoothing they are nearly flat.
    I have seen this problem before, just wondering is there a cure?


    On a completly differnt note, I accidentally floated my undo/redo buttons and deleted them. How do I get them back, I can't seem to find way (they are the only things that are not on the view menu).
     
    Last edited: Jun 7, 2008
  2. The Asylum

    aa The Asylum

    Messages:
    1,658
    Positive Ratings:
    439
    Don't know about the displacement lines, but you should be able to bring back the Undo/Redo buttons under the View menu, and there's probably Undo/Redo command that you'll have to tick
     
  3. ChronoTriggerFan

    ChronoTriggerFan L7: Fancy Member

    Messages:
    435
    Positive Ratings:
    72
    in the texture application window, you have to edit the texture shift, so that the texture transitions smoothly.
     
  4. DasMatze

    DasMatze L2: Junior Member

    Messages:
    87
    Positive Ratings:
    31
    Or better select one face and rightclick with holded alt-key (or was it ctrl?) on the other face.

    DasMatze
     
  5. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    Nice try guys, but as I said in my first post
    And with the undo/redo
     
  6. Nineaxis

    aa Nineaxis Quack Doctor

    Messages:
    1,767
    Positive Ratings:
    1,404
    Might be a lighting issue then. Sometimes freaky stuff happens.
     
  7. Earl

    Earl L6: Sharp Member

    Messages:
    284
    Positive Ratings:
    37
    That screenshot is in hammer---the line probably wont be there once you run vrad and are in game.
     
  8. YM

    aa YM LVL100 YM

    Messages:
    7,099
    Positive Ratings:
    5,745
    click 'camera' in the top left of the 3D view, there are many modes to pick from, personally I swap between wireframe, Textured shaded polygons and 3D textured. If you are in textured shaded polygons overlays will flicker something terrible but all the brushes are shaded depending on what angle each face is pointing, making large areas of the same texture FAR easier to navigate in 3D. When I care about overlays or texture alignment with displacements I swap to the other textured one, I can never remember the name, I just know its the other textured one to 'textured shaded polygons' This stops overlays flickering and removes any shading so its dead easy to see when tetxtures align. Then every now and then working with displacements I'll swap to wireframe.
     
  9. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    I'll wait till i get round to compiling and see if it's still there.
    Any ideas about the undo/redo buttons?
     
  10. Axii

    Axii L1: Registered

    Messages:
    47
    Positive Ratings:
    7
    Why do you need the buttons?, Just hit Ctrl+Z(Undo) And Ctrl+Y(Redo)
     
  11. Ace

    Ace L3: Member

    Messages:
    112
    Positive Ratings:
    9
    So I have something to mash when it all goes wrong. I just prefer it.


    C'mon guys, don't make me reinstall hammer over this....