Stretched/blurry textures

Discussion in 'Mapping Questions & Discussion' started by tovilovan, Jul 25, 2010.

  1. tovilovan

    tovilovan L6: Sharp Member

    Messages:
    391
    Positive Ratings:
    104
    For the last few days my textures have all of a sudden started becoming blurry stretched in places, the scales and settings of the textures are the same as usual but in 3d view they appear all stretched and ugly. Anyone else had this problem?
     
  2. J4CK8

    J4CK8 L11: Posh Member

    Messages:
    820
    Positive Ratings:
    243
    Does it happen for a short amount of time (A few seconds) every so often? And they go angled as well in the 3d view? If so that is happening to me, and if I rememeber correctly the solution was to end the process for the SteamOverlay or something
     
  3. tovilovan

    tovilovan L6: Sharp Member

    Messages:
    391
    Positive Ratings:
    104
    No, its not only in 3d view but also when the map is compiled. I have not altered any settings to the textures, which makes it confusing.
     
  4. martijntje

    martijntje L8: Fancy Shmancy Member

    Messages:
    539
    Positive Ratings:
    168
    try alt+p in hammer
    you probably will get a error texture perpenducular to face (or however it is spelled)
    click fix all of type
     
  5. tovilovan

    tovilovan L6: Sharp Member

    Messages:
    391
    Positive Ratings:
    104
    Nope, that didnt give anything. The strange thing is that it disappears when changing to another texture, but reappears when trying using the old texture again. It's definitely not a problem with the texture (wood_beam03, which isnt the only texture that isnt working, and which works in other places, completely randomly). Ill guess I'll just have to use some other textures for those brushes, then.