something wrong with my payload map

Discussion in 'Mapping Questions & Discussion' started by 咕噜and呼噜, Oct 29, 2018.

  1. 咕噜and呼噜

    咕噜and呼噜 L1: Registered

    Messages:
    28
    Positive Ratings:
    2
    Last edited: Oct 29, 2018
  2. FloofCollie

    aa FloofCollie I really suck!

    Messages:
    566
    Positive Ratings:
    540
    Can you explain what the issue is?
     
  3. ics

    aa ics http://ics-base.net

    Messages:
    814
    Positive Ratings:
    514
    Your path_track where the payload cart is, contains the capping commands and not the one at the point.

    Same thing if it caps the next point, they have same id, index or name. check it out.
     
  4. 咕噜and呼噜

    咕噜and呼噜 L1: Registered

    Messages:
    28
    Positive Ratings:
    2
    i not push to the point but captured it
     
  5. henke37

    aa henke37

    Messages:
    2,059
    Positive Ratings:
    501
    Then the capture time for the capture area is set too low. Yeah, payload is a gigantic hack.
     
  6. 咕噜and呼噜

    咕噜and呼噜 L1: Registered

    Messages:
    28
    Positive Ratings:
    2
    index......? umm...my first point is index 0 , second one is index 1, third one is index 2 , finally is index 3
     
  7. 咕噜and呼噜

    咕噜and呼噜 L1: Registered

    Messages:
    28
    Positive Ratings:
    2
    just 5 hahah, but change it is not helpful for my biggest problem = =
     
  8. Fillmore

    Fillmore L5: Dapper Member

    Messages:
    212
    Positive Ratings:
    114
    You should set the capture area's "Time to Capture" for some ridiculously high value like 10000 or 44444, so BLU is unable to cap a point before the cart passes through the checkpoint and captures it like it should
     
  9. 咕噜and呼噜

    咕噜and呼噜 L1: Registered

    Messages:
    28
    Positive Ratings:
    2
    umm......k , i updated it