Shadow issue with certain static props

Discussion in 'Mapping Questions & Discussion' started by russtolium, Aug 15, 2008.

  1. russtolium

    russtolium L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    As I'm building my map I've placed a few prop_static corrugated metal sheets in a few spots, but after doing a compile bsp and rad everything, including other prop_statics have shadows, yet the corrugated metal sheets seem stuck in fullbright, casting nor recieving shadows or light.

    I checked the properties and shadows aren't disabled so I'm not quite sure what's wrong with them. I've used several different variations of this type of prop so it's definitely not just a weird one off. I haven't yet messed with shadow control entities yet, seems like it shouldn't really be necessary to GET a shadow working in the first place. Anyone experienced this?
     
  2. MangyCarface

    aa MangyCarface Mapper

    Messages:
    1,616
    Positive Ratings:
    1,275
    Make sure their origins (the x formed by the red, green and blue axes) are not inset into world geometry.
     
  3. drp

    aa drp

    Messages:
    2,254
    Positive Ratings:
    2,555
    have you put and compiled with cubemaps?
     
  4. russtolium

    russtolium L1: Registered

    Messages:
    15
    Positive Ratings:
    0
    The origins are definitely not set in any brushes or anything since they're almost floating in the air at this point..... as for cubemaps I've only placed one so far, on the other side of the map. I guess I should pop a few more of those in and see if that helps.