Selection box does not surround proper area.

Discussion in 'Mapping Questions & Discussion' started by Toxindude, Sep 20, 2013.

  1. Toxindude

    Toxindude L3: Member

    Messages:
    103
    Positive Ratings:
    4
    I copied one half of the map so I can start editing the blue side. When I select the one half in the picture below the selection box does not surround the proper area and no matter where I move it on the grid its always inside the other half othe map. What is causing this. Even if I drag over the right half again the box is always this big.

    [​IMG]
     
  2. mint onion

    mint onion L3: Member

    Messages:
    101
    Positive Ratings:
    45
    sometimes copying overlays cause this behavior for me.

    what i usually do when this happens, is move the duplicated level chuck into an isolated area, like you had, deselect, and then re-select that area for a clean selection.

    if that doesn't fix the problem, the only other thing i can think of, is that you might have accidentally grouped an out-skirting object to that chucnk? try ungrouping everything and see if that fixes the problem.
     
    • Thanks Thanks x 1
  3. ScorpioUprising

    aa ScorpioUprising

    Messages:
    402
    Positive Ratings:
    379
  4. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    174
    That's what causes it for me. If you rotate it, then rotate it back, it sometimes fixes it.
     
  5. mint onion

    mint onion L3: Member

    Messages:
    101
    Positive Ratings:
    45
    yeah dude, these.
     
  6. Toxindude

    Toxindude L3: Member

    Messages:
    103
    Positive Ratings:
    4
    Thanks Mint I will check and see if your fix works. I have done the re-selection though nothing changed. I may have an idea as to what overlays are causing the problem.
     
  7. Toxindude

    Toxindude L3: Member

    Messages:
    103
    Positive Ratings:
    4
    I went in and right off the bat I checked the map for errors. I got a tone of overlays with angles messed up. I also had a few overlays with no assigned faces. I went threw and corrected these issues. So after I did that I tried selecting the copied chuck as a whole again and was still getting the extened selection box. So I then tried Snap to Selected Grid one more time and BAM problem solved. Thanks for the help guys.