Problems loading site?

Discussion in 'Site Discussion' started by Wegason, Oct 10, 2009.

  1. Sarah

    Sarah L1: Registered

    Messages:
    42
    Positive Ratings:
    0
    I have been having this trouble recently as well, I'm on the south coast of England and the ping is about 110 ms from this site.

    Using FF and this is the only site that I have trouble loading. Tracert brings up similar results to what others have already posted. Just to let you know :)
     
  2. Wegason

    Wegason L4: Comfortable Member

    Messages:
    150
    Positive Ratings:
    61
    Interestingly it remains relatively fine at work in central London but really slow and problematic at home in Essex, L4Dmaps.net however is absolutely fine for me at home.
     
  3. Wegason

    Wegason L4: Comfortable Member

    Messages:
    150
    Positive Ratings:
    61
    Still annoyingly slow at home, also is for a mate in south-west London.

    Yet loads okay at work still, and on my phone believe it or not.
     
  4. Sarah

    Sarah L1: Registered

    Messages:
    42
    Positive Ratings:
    0
    Any word on when/if this will be fixed? It's pretty frustrating for those of us having trouble.

    :(
     
  5. drp

    aa drp

    Messages:
    2,264
    Positive Ratings:
    2,603
    seems only people from europe are having issues. can you do me a favor and post a trace route?

    start > run > tracert tf2maps.net
     
  6. lana

    aa lana Currently On: ?????

    Messages:
    3,077
    Positive Ratings:
    1,389
    Code:
    Tracing route to tf2maps.net [96.30.24.232]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms     3 ms  192.168.1.1
      2     *        *        *     Request timed out.
      3     6 ms     8 ms     7 ms  dstswr2-vlan2.rh.prnynj.cv.net [67.83.242.34]
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6     *        *        *     Request timed out.
      7     *        *        *     Request timed out.
      8    33 ms    35 ms    33 ms  cr1-tengig-0-0-2-0.chicago.savvis.net [204.70.19
    6.241]
      9    36 ms    32 ms    34 ms  acr1-so-0-0-0.chicago.savvis.net [208.172.3.54]
    
     10    34 ms    32 ms    33 ms  216.90.240.162
     11    37 ms    38 ms    38 ms  208.79.234.16
     12    36 ms    38 ms    36 ms  96.30.18.69
     13    37 ms    38 ms    37 ms  mia.on5media.com [96.30.24.232]
    
    Trace complete.
    New Jersey
     
  7. drp

    aa drp

    Messages:
    2,264
    Positive Ratings:
    2,603
    thats a lot of timeouts.
     
  8. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    Any update on whats causing ze UK peoples to have slow loading?

    When the site laods slow, its usually trying to send/receive info from 'google analytics', which is a similar problem to what we had at Fragmasters.co.uk until the admins disabled something, and all was fine.

    :( for the past few weeks sometimes tf2maps.net times out and i cant connect at all unfortnately, hence my inactivity and lack of drive for mapping. Sometimes it does connect, but very slow. Iv contacted my ISP and there is no problems with my upload/download, and all other sites (eitehr UK based or not) work fine for me.
     
  9. drp

    aa drp

    Messages:
    2,264
    Positive Ratings:
    2,603
    this is a good piece of info. i will try to adjust the analytics code and let me know if its any different in the next few minutes.
     
  10. Sarah

    Sarah L1: Registered

    Messages:
    42
    Positive Ratings:
    0
    It seems to be loading a lot faster now :)
     
  11. Garner

    Garner L4: Comfortable Member

    Messages:
    154
    Positive Ratings:
    38
    seems faster now when im inside a section, and browsing, but will randomly slowdown if i try and enter a section from the main forum (say entering 'frontdesk' from the main forum), but when im inside 'frontdesk' browsing is quicker, but still a bit slow. weird :( thanks for looking into this drp :)
     
  12. AntonJ3000

    AntonJ3000 I am inactive and make horrible maps

    Messages:
    401
    Positive Ratings:
    89
    Seems to be kinda slow alot of the time (5-9 seconds site loading times), while sometimes it can go to slower like 10-20 seconds loading times.

    Otherwise it's a nice 0.5 - 2 seconds loading times.

    Here's a tracert:
    [​IMG]
     
    Last edited: Nov 13, 2009
  13. Cameron:D

    Cameron:D L6: Sharp Member

    Messages:
    363
    Positive Ratings:
    145
    Code:
    Microsoft Windows [Version 6.1.7100]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Users\Cameron>tracert tf2maps.net
    
    Tracing route to tf2maps.net [96.30.24.232]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  192.168.0.1
      2     1 ms     1 ms     1 ms  192-168-1-254.tpgi.com.au [192.168.1.254]
      3    16 ms    16 ms    16 ms  10.20.21.48
      4    15 ms    16 ms    17 ms  nme-sot-dry-csw1-vlan-1.tpgi.com.au [203.26.28.1]
      5    19 ms    15 ms    15 ms  202.7.171.121
      6    17 ms    16 ms    17 ms  nme-nxg-wal-crt1-ge-5-1.tpgi.com.au [202.7.162.137]
      7    28 ms    27 ms    27 ms  syd-nxg-men-crt1-ge-3-0-0.tpgi.com.au [202.7.171.141]
      8   186 ms   186 ms   186 ms  if-5-0-0.core4.SQN-SanJose.as6453.net [216.6.30.49]
      9   187 ms   186 ms   186 ms  if-5-0-0.core3.SQN-SanJose.as6453.net [216.6.33.17]
     10   185 ms   185 ms   185 ms  cpr2-pos-10-0.sanjoseequinix.savvis.net 208.175.172.173]
     11   185 ms   186 ms   185 ms  er1-te-3-1.SanJoseEquinix.savvis.net [204.70.200.129]
     12   187 ms     *        *     cr1-tenge-0-3-5-0.sanfrancisco.savvis.net [204.70.200.198]
     13     *      243 ms   242 ms  cr1-pos-0-0-0-0.chicago.savvis.net [204.70.192.134]
     14   245 ms   247 ms   241 ms  ber1-tengig-9-0-0.Chicago.savvis.net [204.70.195.114]
     15   241 ms   242 ms   242 ms  acr1-ge-1-1-0.chicago.savvis.net [204.70.204.206]
     16   244 ms   242 ms   241 ms  216.90.240.162
     17     *        *      247 ms  208.79.234.16
     18   242 ms   242 ms   243 ms  96.30.18.69
     19   241 ms   242 ms   242 ms  mia.on5media.com [96.30.24.232]
    
    Trace complete.
    
    C:\Users\Cameron>
    Not too bad for me... Seeing that I am in Australia ;)
     
  14. lana

    aa lana Currently On: ?????

    Messages:
    3,077
    Positive Ratings:
    1,389
    While this is here

    Occasionally, I will be unable to reply or start a PM, start a thread, or reply to a post. When I click submit, it will sometimes load a blank screen.

    Including the very thread I was going to make for that problem.