Pink moddels in SDK

Discussion in 'Mapping Questions & Discussion' started by Terwonick, Jun 16, 2011.

  1. Terwonick

    Terwonick L6: Sharp Member

    Messages:
    278
    Positive Ratings:
    88
    So I have my new computer and I've downloaded TF2 and the SDK, but when I went to place a entity with a model attached to it and it comes out all pink. It's like a pink box in the area the entity occupies. I have no clue how it happened/ how to fix it. Help me if you can.
     
  2. HellJumper

    aa HellJumper

    Messages:
    812
    Positive Ratings:
    373
    What model are you trying to load? (filepath)

    And is it "pink" or purple/black checkerboard? A screenshot would be helpful in this case.
     
  3. Terwonick

    Terwonick L6: Sharp Member

    Messages:
    278
    Positive Ratings:
    88
    no, like in the actual SDK I have pink models (not checkered). The spawn models and the control point (the floaty thing) and the baseplate of the control point.
     
  4. Seba

    aa Seba DR. BIG FUCKER, PHD

    Messages:
    2,363
    Positive Ratings:
    2,365
    I don't understand what you mean by 'the actual SDK' - is it Hammer, is it HLMV, Faceposer, what? Have you tried verifying game content?
     
  5. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,216
    I know what he means. Dynamic models appear as solid fuchsia blocks in Hammer when they're outside the draw range (whereas static ones are yellow). Do static models work all right?
     
  6. Terwonick

    Terwonick L6: Sharp Member

    Messages:
    278
    Positive Ratings:
    88
    sorry, yes hammer, static's don't work