no control point hologram

Discussion in 'Mapping Questions & Discussion' started by rawrl337, Oct 12, 2010.

  1. rawrl337

    rawrl337 L2: Junior Member

    Messages:
    51
    Positive Ratings:
    0
    As the title states in trying to figure how to get rid of the control point hologram and i know that isnt a standard but i just need to know how to do it.

    thanks!!!

    ps i tried deleting the model name in the input field but when i press apply it goes back to the default holograms.
     
  2. Lancey

    aa Lancey Currently On: ?????

    Messages:
    3,076
    Positive Ratings:
    1,314
    Go into the Flags tab and check the flag that says, "Start with model hidden"
     
  3. rawrl337

    rawrl337 L2: Junior Member

    Messages:
    51
    Positive Ratings:
    0
    awesome. TY!!!
     
  4. rawrl337

    rawrl337 L2: Junior Member

    Messages:
    51
    Positive Ratings:
    0
    omg i got a problem and i cant open my map anymore!!!

    error: File <map file location> , line 78208: unexpected symbol '}'
     
  5. Attsy

    Attsy L3: Member

    Messages:
    110
    Positive Ratings:
    27
    You will have to open the map vmf file with Notepad (Notepad ++ is better if you'd like to give it a google), Find line 78208 then delete the }.


    Dont know how this could have happened either.
     
  6. rawrl337

    rawrl337 L2: Junior Member

    Messages:
    51
    Positive Ratings:
    0
    ok i tried that but then it ending up saying unexpected end of file

    :/
     
  7. rawrl337

    rawrl337 L2: Junior Member

    Messages:
    51
    Positive Ratings:
    0
    nvm i had to delete all my checkpoints and everything tied to them through notepad++. ugh this s**t was literally giving me a headache
     
  8. REEJ

    REEJ L7: Fancy Member

    Messages:
    437
    Positive Ratings:
    167
    why do you wanna remove it anyway?
    these holograms are pimped out and look good with technically any setting