Net graph - Is this bad?

Discussion in 'Team Fortress 2 Talk' started by Fyfey, Mar 19, 2008.

  1. Fyfey

    Fyfey L2: Junior Member

    Messages:
    54
    Positive Ratings:
    4
    So... I've been getting a bit of lag recently and this comes up on netgraph... (see bottom of post)

    I can only assume this is bad? But what is the graph monitoring? Packet loss or something?
     
  2. phatal

    phatal L6: Sharp Member

    Messages:
    259
    Positive Ratings:
    21
    Holy Cow! I've never seen my net_graph look like that before and I use it quite a lot, more for fps but it's always been real clean with maybe 3 or 4 peaks where you appear to have many many more.
     
  3. drp

    aa drp

    Messages:
    2,248
    Positive Ratings:
    2,526
    are you using net_graph 1/2/3?
     
  4. Fyfey

    Fyfey L2: Junior Member

    Messages:
    54
    Positive Ratings:
    4
    that was net graph 2

    Seems like I'll be needing that new graphics card sooner than later then. That should sort it out! An 8800 should do the trick :tongue_smilie:
     
  5. phatal

    phatal L6: Sharp Member

    Messages:
    259
    Positive Ratings:
    21
    Was this while online in multiplayer? What graphics card do you currently have?

    lol.. A 8800 is an overkill for tf2. I play at 1900x1200 highest possible settings, even 16Qaa, and never dip below 90 fps. The majority of maps I get around 120fps.
     
  6. l3eeron

    l3eeron L8: Fancy Shmancy Member

    Messages:
    594
    Positive Ratings:
    85
    Ya I got an 8800GTS only because Im running 2560x1600 and want all the eye candy. But it wont hurt to have one!
     
  7. ryodoan

    ryodoan Resident Bum

    Messages:
    409
    Positive Ratings:
    59
    I am running at 1680x1050 with everything except motion blur (I actually prefer it without it) and my video card is a 7900 GS 256 MB. I average around 40-60 FPS.
     
  8. Paria

    Paria L5: Dapper Member

    Messages:
    202
    Positive Ratings:
    31
    all those spikes on the netgragh point to are alot of data coming from otherplayers/ entitites etc, for a full run down of each colour check out this

    http://developer.valvesoftware.com/wiki/TF2_Network_Graph

    things like choke and loss would be more probable causes of actual network problems,

    from the screeny it looks like it from a custom map - if its not optimized in any way it could be drawing the entire map / player actions continuosly, hence the high entity/player spikes red/green - or it was jsut taken in a busy area :)

    as for fps i have mine capped at 60 via vsync, dont really see the point in running 120fps when my lcd only does 60hz :)
     
  9. phatal

    phatal L6: Sharp Member

    Messages:
    259
    Positive Ratings:
    21
    I only run vsync off while testing my levels to get an idea of how it's running. I would never play in game without vsync due to tearing on my 24" Soyo. It's a rather inexpensive LCD with a bright crisp picture but it can't handle the fps my 8800 can put out.