1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Multiple_Capture_Point problem {Pic}[Quick_Fix]

Discussion in 'Mapping Questions & Discussion' started by Jacob6909, Jul 23, 2008.

  1. Jacob6909

    Jacob6909 L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    Hello, I'm new to the forum :blushing:. I came here because y'all seem very knowledgeable in the subject. I'm new to hammer and have successfully made 1 capture point. But when i try and make multiple ones i start running into trouble. The character will capture the first point with no problem but when he goes to the next point a message pops up says "Preceding point not owned!" when it is obviously owned :confused:...

    [​IMG]
     
  2. Spacemonkeynz

    Spacemonkeynz L5: Dapper Member

    Messages:
    234
    Positive Ratings:
    52
    Have you set the previous points in the control point properties?
     
    • Thanks Thanks x 1
  3. Jacob6909

    Jacob6909 L1: Registered

    Messages:
    2
    Positive Ratings:
    0
    Thanks for the reply. Could you be a little more in-depth by what you mean please? I have set the index points? I also get no errors when going on the other point, just the "Preceding point not owned!" one. Thanks again, this problem is really bugging me. This isn't even my original map. I made a whole new one just to see if i could get these cp's working but same problem... :crying: