Map crashes at MOTD screen

Discussion in 'Mapping Questions & Discussion' started by NicoandLuis, Oct 14, 2013.

  1. NicoandLuis

    NicoandLuis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Hi everyone,
    I have a problem with my custom map. Whenever I start the map, the first joiner crashes at the MOTD. If he tries a second time or more he will join fine and anyone else too. I run also other custom maps without this issue so the problem is on the map.
    Anyone knows how I can fix this?

    I run my server on my Home PC on Windows 7 Home Premium
     
  2. NicoandLuis

    NicoandLuis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
  3. Seba

    aa Seba DR. BIG FUCKER, PHD

    Messages:
    2,363
    Positive Ratings:
    2,365
    Have you tried having the map hosted elsewhere to see if the problem persists?
     
  4. kinggambit

    kinggambit L1: Registered

    Messages:
    17
    Positive Ratings:
    2
    try copying everything in your map and pasting it into a new clean vmf. I had a similar issue once that was caused by a corrupt vmf file (computer accidentally shut down)
    If that doesn't help, you should check console as the map starts to run and see if anything fishy happens.
     
  5. NicoandLuis

    NicoandLuis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    I will try to copy everything first, but how do I select everything?
     
  6. Beetle

    Beetle L9: Fashionable Member

    Messages:
    627
    Positive Ratings:
    141
    Edit> Select All
     
  7. NicoandLuis

    NicoandLuis L1: Registered

    Messages:
    8
    Positive Ratings:
    0
    Thanks guys, the map finally works out perfectly!!!