Lighting problem

Discussion in 'Mapping Questions & Discussion' started by Twist.vmf, Aug 11, 2016.

  1. Twist.vmf

    Twist.vmf L7: Fancy Member

    Messages:
    432
    Positive Ratings:
    200
    so i'm making a snow based map and i wanted to add icebergs like in pl_subzero but this weird shadow problem keeps happening! i have no leaks so what is the problem!

    p.s. it only happens at certain angles

    20160811122957_1.jpg 20160811123002_1.jpg
     
  2. ExtraCheesyPie

    ExtraCheesyPie L7: Fancy Member

    Messages:
    487
    Positive Ratings:
    127
    yeah I had the same issue when making my own map with icebergs like those. I seem to remember it being an issue with the ice texture.
     
  3. Twist.vmf

    Twist.vmf L7: Fancy Member

    Messages:
    432
    Positive Ratings:
    200
    did you ever fix it?
     
  4. ExtraCheesyPie

    ExtraCheesyPie L7: Fancy Member

    Messages:
    487
    Positive Ratings:
    127
    Don't remember, sorry. Have you tried tinkering with the texture of the iceberg?
     
  5. Twist.vmf

    Twist.vmf L7: Fancy Member

    Messages:
    432
    Positive Ratings:
    200
    all the snow textures are half invisible
     
  6. ExtraCheesyPie

    ExtraCheesyPie L7: Fancy Member

    Messages:
    487
    Positive Ratings:
    127
    then it's probably an overlay texture that you chose
     
  7. Twist.vmf

    Twist.vmf L7: Fancy Member

    Messages:
    432
    Positive Ratings:
    200
    okay thanks its fixed now :)