1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Lighting on metal struts - can't make it cooperate

Discussion in 'Mapping Questions & Discussion' started by Pocket, Mar 2, 2013.

  1. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,377
    So, ever since the last build of Turbine2, the metal struts I put in the upstairs room look like this:

    [​IMG]

    I figured it was because vertex lighting was on and manually disabled it for them. But they looked exactly the same in the next build. So I tried adding info_lighting entities for them and moving them all around. But not only does this not fix the problem, it doesn't even change the kind of bad that it turns out, as if VRAD were ignoring them altogether. What the heck am I doing wrong?
     
  2. re1wind

    aa re1wind

    Messages:
    644
    Positive Ratings:
    592
    fresh prop_static. *shrug*

    That ceiling also seems to have some issues.
     
  3. Fish 2.0

    Fish 2.0 L6: Sharp Member

    Messages:
    324
    Positive Ratings:
    131
    I dunno

    It kinda looks normal. Maybe move the lights over a bit to work around the problem?
     
  4. Ice Crystal

    Ice Crystal L2: Junior Member

    Messages:
    79
    Positive Ratings:
    91
    You would probably know if it's a leak, but when I miss a leak from time to time black ceilings is what I notice first.

    Perhaps try putting other random models in the same area and see if it happens to them too, otherwise, what re1wind said
     
  5. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,377
    It's not a leak; the floor just has low reflectivity and also I'm using the dark blue computerwall texture for the ceiling.

    If nothing else works, I'll try replacing the illusionary light brushes I stole from Hydro with proper light_spots and see if that does anything.