Insanely annoying error

Discussion in 'Mapping Questions & Discussion' started by Urban, Sep 12, 2009.

  1. Urban

    aa Urban

    Messages:
    204
    Positive Ratings:
    246
    Ok, i keep getting this error message coming up when i try to load up my map for testing:

    PART OF THE LOG
    materialPath: c:\program files\steam\steamapps\stonegolem7\team fortress 2\tf\materials
    Loading C:\Program Files\Steam\steamapps\stonegolem7\sourcesdk_content\tf\mapsrc\ctf_Launch.vmf
    material "concrete/computerwall004" not found.
    Material not found!: CONCRETE/COMPUTERWALL004
    material "tools/toolsnodraw" not found.
    Material not found!: TOOLS/TOOLSNODRAW
    material "concrete/concretewall008b" not found.
    Material not found!: CONCRETE/CONCRETEWALL008B
    material "metal/wall016d" not found.
    Material not found!: METAL/WALL016D
    material "concrete/concretewall002c" not found.
    Material not found!: CONCRETE/CONCRETEWALL002C
    material "concrete/concretewall001b" not found.
    Material not found!: CONCRETE/CONCRETEWALL001B
    material "concrete/computerwall003e" not found.
    Material not found!: CONCRETE/COMPUTERWALL003E
    material "concrete/concretefloor003" not found.
    Material not found!: CONCRETE/CONCRETEFLOOR003
    material "concrete/concretefloor002b" not found.
    Material not found!: CONCRETE/CONCRETEFLOOR002B
    material "glass/glasswindow001a" not found.
    Material not found!: GLASS/GLASSWINDOW001A
    material "metal/wall016b" not found.
    Material not found!: METAL/WALL016B
    material "metal/metalgrate011a" not found.
    Material not found!: METAL/METALGRATE011A
    material "nature/ground_04" not found.
    Material not found!: NATURE/GROUND_04
    material "metal/metaldoor001" not found.
    Material not found!: METAL/METALDOOR001
    material "wood/wood_bridge001" not found.
    Material not found!: WOOD/WOOD_BRIDGE001
    material "metal/ibeam001b" not found.
    Material not found!: METAL/IBEAM001B
    material "tile/floor_tile_007a" not found.
    Material not found!: TILE/FLOOR_TILE_007A
    material "tools/toolsskybox" not found.
    Material not found!: TOOLS/TOOLSSKYBOX
    material "concrete/concretewall005" not found.
    Material not found!: CONCRETE/CONCRETEWALL005
    material "metal/floorplate01" not found.
    Material not found!: METAL/FLOORPLATE01
    material "metal/metalstair001a" not found.
    Material not found!: METAL/METALSTAIR001A
    material "tools/toolstrigger" not found.
    Material not found!: TOOLS/TOOLSTRIGGER
    material "metal/metalgrate013a2" not found.
    Material not found!: METAL/METALGRATE013A2
    material "metal/metalpanel02" not found.
    Material not found!: METAL/METALPANEL02
    material "metal/metalchrome001" not found.
    Material not found!: METAL/METALCHROME001

    And at the end it says:
    ** Executing...
    ** Command: Copy File
    ** Parameters: "C:\Program Files\Steam\steamapps\stonegolem7\sourcesdk_content\tf\mapsrc\ctf_Launch.bsp" "c:\program files\steam\steamapps\stonegolem7\team fortress 2\tf\maps\ctf_Launch.bsp"

    The command failed. Windows reported the error:
    "The system cannot find the file specified."

    I am presuming the two messages are linked although my map seems to have a lot of errors etc in it. Also i have run this through the Interlopers error checker and that just said "it might make the texture look weird"
    Help appreciated.
     
  2. Urban

    aa Urban

    Messages:
    204
    Positive Ratings:
    246
    DESTROY THIS THREAD

    I restarted Hammer and everything turned out hunky dory.
    Sorry for not trying this earlier.