Help with laynedecker models

Discussion in 'Mapping Questions & Discussion' started by Tupperwits, Dec 8, 2012.

  1. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    I downloaded the laynedecker prop pack because they look amazing http://vigville.com/ctf_laynedecker/
    but I can't seem to get any of them to work.
    They either appear as big error signs or not at all. Mostly I want the planes parented to a train so they fly round the map but they won't work as any prop type.
    I put the models in tf/models and materials in tf/materials both in folders called props_decker.
    Thanks in advance
     
  2. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    4,499
    tf/materials/models/props_decker
    tf/models/props_decker

    and I think there are materials that go in another folder.

    You should always just be dragging and dropping folders when you download a release like this, to make sure they merge correctly into the right folders.
     
    • Thanks Thanks x 1
  3. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    I've done it over and just checked them again and it appears only the aeroplane with it's wings out isn't working ... which is the one I'd like unfortunately. I also can't find it in ctf_laynedecker, could that be why?
     
  4. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    Ok found this pops up in the console when I load it
    "prop at 1991 -177 561 missing modelname"
    Had a search about it but it gets into modeling garble which is a bit out of my league.
    Have I still misplaced the files?
     
  5. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    4,499
    Maybe, it's possible that's an unfinished prop. I don't know off hand.
     
    • Thanks Thanks x 1
  6. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    OH! as prop_detail it makes an error appear and I can see it's shadow. Should I just look for another plane model?
     
  7. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    2,004
    Positive Ratings:
    1,428
    no, you shouldn't be using prop_detail.
     
  8. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    Well that explains why it had an error sign but I tried every prop type and that was the only one that did anything
     
  9. colacan

    colacan L5: Dapper Member

    Messages:
    235
    Positive Ratings:
    84
    Actually, you better stop using prop_detail at all. Use prop_static instead.
     
  10. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    I've been trying to use it on prop_dynamic. I tested all prop types and it doesn't work on any of them
     
  11. Penguin

    aa Penguin Clinically Diagnosed with Small Mapper's Syndrome

    Messages:
    2,004
    Positive Ratings:
    1,428
    prop_dynamic_override
     
  12. Tupperwits

    Tupperwits L2: Junior Member

    Messages:
    62
    Positive Ratings:
    15
    ... ok I just changed my graphics settings model detail from low to high and now they appear ... what?
     
  13. colacan

    colacan L5: Dapper Member

    Messages:
    235
    Positive Ratings:
    84
    Putting model detail at low forces models to use a low poly LOD , normally only used on large distances. If this plane has an LOD that has no geometry in it at all, you might see that LOD at low settings. Thus seeing no plane.
     
  14. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    4,499
    That makes it possibly a bad model to use though... Maybe make a lame plane out of brushwork that fits inside the model, so if it vanishes, there's still something.
     
  15. Pocket

    aa Pocket func_croc

    Messages:
    4,489
    Positive Ratings:
    2,377
    This makes me wonder if maybe the file is just corrupted. Have you tried redownloading the pack and installing it over top of the old copy? And if so, you may want to try downloading the actual map and extracting the prop using Crafty.
     
  16. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    4,499
    You know GCFScape can open BSPs, right? No need for another program (if you've got GCFScape already).