Hammer go poof

Discussion in 'Mapping Questions & Discussion' started by Deodorant, Aug 25, 2012.

  1. Deodorant

    Deodorant L6: Sharp Member

    Messages:
    263
    Positive Ratings:
    161
    Hello again fair denizens of the mapping realms. My Hammer appears to have developed crippling self-esteem issues about showing me maps. I can open Hammer just fine, but whenever I try to open a map the progress bar goes to 33% percent and then the program just straight up shuts down. No error message, no 'not responding', it just disappears. It's not just when I try to open any of my own map files, the same happens when I try to open the completely untampered-with vmf's of Valve maps as well. Any idea what might cause this and what I can do about it?
     
  2. phi

    aa phi Let Pain Be Your Guide

    Messages:
    804
    Positive Ratings:
    1,586
    It could be the ammobox glitch that was talked about awhile ago, try resetting your SDK content.
     
    • Thanks Thanks x 1
    Last edited: Aug 25, 2012
  3. Jeremy

    Jeremy L11: Posh Member

    Messages:
    829
    Positive Ratings:
    251
    Sounds like that bug everyone had regarding ammo packs. Try resetting your game configurations and try again.

    EDIT: Dammit PDT
     
    • Thanks Thanks x 1
  4. Deodorant

    Deodorant L6: Sharp Member

    Messages:
    263
    Positive Ratings:
    161
    I was gone for a while, so I've missed any such discussion. That's probably it. How do I refresh the configurations, then?
     
  5. Jeremy

    Jeremy L11: Posh Member

    Messages:
    829
    Positive Ratings:
    251
    Click on "Reset Game Configurations" in the Source SDK window.
     
    • Thanks Thanks x 3
  6. Nerdbot

    Nerdbot L7: Fancy Member

    Messages:
    485
    Positive Ratings:
    124
    Came here with this same issue. The odd part is that I picked up Hammer again a week ago with no problems and it seems to have just developed this today.

    Works fine now, though!
     
  7. deadsource

    deadsource L3: Member

    Messages:
    121
    Positive Ratings:
    21
    Maybe it didn't update last time? Because the update is at fault.