1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Forum Slow?

Discussion in 'Site Discussion' started by Zeewier, Dec 9, 2008.

  1. Zeewier

    Zeewier L9: Fashionable Member

    Messages:
    619
    Positive Ratings:
    130
    When I open a thread, it get always stuck (after the first orange bar) (for 30 seconds-5 minutes) on te.burstnet.com... I have this since ~a week :(

    Am I only one with this problem?
     
  2. drp

    aa drp

    Messages:
    2,256
    Positive Ratings:
    2,572
    this is part of the advertising network that tf2maps.net belongs to in order to generate revenue to keep the site online.

    this is usually not a problem, but sometimes it can bog down the forums. i will talk to the advertiser and see whats up. thank you.
     
  3. Armadillo of Doom

    aa Armadillo of Doom Group Founder, Lover of Pie

    Messages:
    949
    Positive Ratings:
    615
    Bah, what's a little delay compared to having all of the cool stuff that is the forum?
     
  4. Zeewier

    Zeewier L9: Fashionable Member

    Messages:
    619
    Positive Ratings:
    130
    Its probably because of my crappy connection it just didnt load past that part. I bought a new networkcard (because of disconnection once/minute) so it is fixed now ^^
     
  5. Psy

    aa Psy The Imp Queen

    Messages:
    1,705
    Positive Ratings:
    1,480
    Sometimes pages simply don't load up for me.