Error in my first map

Discussion in 'Mapping Questions & Discussion' started by Gus, Feb 28, 2012.

  1. Gus

    Gus L1: Registered

    Messages:
    26
    Positive Ratings:
    15
    So, I've been trying make my first map (actually is just a spawn room), but when I test it, I get this:

    [​IMG]

    I can't move, looks like there's no floor. The compile log is fine, just that skybox error. And there's no void holes.

    [​IMG]

    So, do you have any idea of how can I resolve this?

    Thanks, and sorry for the bad english. :blushing:
     
  2. Wander

    Wander L3: Member

    Messages:
    148
    Positive Ratings:
    42
    Often this is because you spawn a bit in the ground, so you should move your spawn locations a little above ground, about 32 units is fine
     
    • Thanks Thanks x 1
    Last edited: Feb 28, 2012
  3. Gus

    Gus L1: Registered

    Messages:
    26
    Positive Ratings:
    15
    Oh, I had already tried this before, but this time this worked! Thank you so much, Wander!
     
  4. tyler

    aa tyler snail prince, master of a ruined tower

    Messages:
    5,035
    Positive Ratings:
    3,990
    It's possible your map wasn't fully compiling the last time you had tried it. Anyway, always keep them 32u above the floor at least, whether that seems to be your problem or not.
     
  5. Lancey

    aa Lancey Currently On: ?????

    Messages:
    3,076
    Positive Ratings:
    1,314
    I'd like to point out that I've never raised my spawnpoints and this has never happened