1. Hey there Guest,

    The game servers have moved to semi-dedicated hardware and IPs have changed. Please see front page server widget for up-to-date game server information.

Compiling not working?

Discussion in 'Mapping Questions & Discussion' started by 00000000000000000000000, Mar 26, 2009.

  1. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    I compile my map but when I go in-game to test it, it's an old version of the map. I haven't saved it as a different name or anything. Does anyone know how to fix this?
     
  2. Uriak

    Uriak L8: Fancy Shmancy Member

    Messages:
    543
    Positive Ratings:
    70
    Look at your compile log, especially the vbsp part, it should tell you what it didn't approve. In that case, compilation is aborted but the game launchs the older version.

    The most current case as far as I know, is a displacement based on en entity brush. You just have to move it to the world when you find it.
     
    • Thanks Thanks x 1
  3. 00000000000000000000000

    00000000000000000000000 L4: Comfortable Member

    Messages:
    175
    Positive Ratings:
    19
    That was it, thanks.
     
  4. Engineer

    aa Engineer

    Messages:
    1,166
    Positive Ratings:
    376
    I had problem a while ago too. I made a ctf map. Then i made water. When i tried to compile it it said that it can't find the file <ctf_mymapname> I remade it and when i made water again it showed me the same error.