Zero area child patch, do I have to fix it? [Can be deleted]

Discussion in 'Mapping Questions & Discussion' started by Simulacron, Dec 4, 2016.

  1. Simulacron

    Simulacron L6: Sharp Member

    Messages:
    305
    Positive Ratings:
    174
    So I tried to create a dome for my map, like gorge or process have them over the last point. When I compile my compilelog following problem occures:
    zero area child patch
    Description:
    A solid in your level has a face with no area. My guess is that vrad.exe is trying to create a lightmap for a face that doesn't exist. Maybe you have an invalid brush?

    Solution:
    First check Hammers problemchecker (alt+p). If that doesn't solve your problems, you can either ignore the error, or try to find it anyway using cordon tools. You would be looking for brushes which might be too complex. I wouldn't recommend the second option.
    The article form Interlopers.net says you can ignore it and if I press alt+p there are no messages regarding this problem.
    Is this safe to ignore, or do I need to change something?
     
    Last edited: Dec 4, 2016
  2. Simulacron

    Simulacron L6: Sharp Member

    Messages:
    305
    Positive Ratings:
    174
    Sorry for this thread, I alread yfixed it by recreating the brush, how can I delete this thread?
     
  3. Muddy

    Server Staff Muddy Muddy

    Messages:
    2,387
    Positive Ratings:
    4,220
    No need to delete it, just leave the thread be and it'll disappear. kind of.
     
  4. Crowbar

    aa Crowbar perfektoberfest

    Messages:
    1,439
    Positive Ratings:
    1,186
    and pop up in search for future generations