Yet another hammer bug

Discussion in 'Mapping Questions & Discussion' started by NoirSuede, Mar 20, 2013.

  1. NoirSuede

    NoirSuede L2: Junior Member

    Messages:
    63
    Positive Ratings:
    0
    This happened today :
    [​IMG]

    How do i fix this ? i wanna finish the a1 of koth_stale as soon as possible (main battlegrounds is 90% finished, spawn area is next).
     
  2. LeSwordfish

    aa LeSwordfish semi-trained quasi-professional

    Messages:
    4,102
    Positive Ratings:
    5,990
    Have you moved the files around recently, like from your C drive to a D drive or something? This can happen when the game config file, which tells the editor where the gameinfo.txt file is, is incorrect, usually because the gameinfo.txt has been moved.

    There is an easy fix, i just don't recall it right now.
     
  3. henke37

    aa henke37

    Messages:
    1,836
    Positive Ratings:
    420
    Reset and refresh the game configs in the SDK launcher. Reinstall the ABS resource pack afterwards.
     
  4. NoirSuede

    NoirSuede L2: Junior Member

    Messages:
    63
    Positive Ratings:
    0
    Thanks man, it worked !

    and btw, i just found the theme for the map, nuclear facility. What items that are usually appear there ?
     
  5. Spacek531

    Spacek531 L4: Comfortable Member

    Messages:
    162
    Positive Ratings:
    60
    pipes

    radioactive symbols

    if you want to go with the "stereotype" thing that TF2 revolves around, put some barrels of atomic waste in the out-of-bounds areas and a green glow.
     
  6. henke37

    aa henke37

    Messages:
    1,836
    Positive Ratings:
    420
    Be sure to have a pool with blue glowing water.