XSI & Middle Mouse Button

Discussion in 'Team Fortress 2 Talk' started by TheDarkerSideofYourShadow, Aug 31, 2008.

  1. TheDarkerSideofYourShadow

    TheDarkerSideofYourShadow L10: Glamorous Member

    Messages:
    792
    Positive Ratings:
    143
    Just an odd question, but do any of you have an idea on why my middle mouse button won't work in Mod tool? Since it requires a middle mouse, it pretty much sucks.
     
  2. VelvetFistIronGlove

    aa VelvetFistIronGlove

    Messages:
    567
    Positive Ratings:
    437
    What mouse are you using? On many, clicking the scroll wheel counts as the middle button.

    Also, have you got any third-party mouse drivers installed that let you configure what the buttons do? That would interfere with XSI's recognition of the middle button.
     
  3. TheDarkerSideofYourShadow

    TheDarkerSideofYourShadow L10: Glamorous Member

    Messages:
    792
    Positive Ratings:
    143
    Its a Logitech mouse, part of a duo set with the keyboard. I also tried my wireless notebook mouse, and that didn't work either. No third party programs, though the set did come with Logitech's setpoint software, which lets you configure your keyboard and some mouse buttons.

    EDIT: Got a work around. Went into Logitech's software and set the left/right tilt of the mouse wheel to middle mouse button, and now it works fine.
     
  4. VelvetFistIronGlove

    aa VelvetFistIronGlove

    Messages:
    567
    Positive Ratings:
    437
    The Logitech setpoint software is the "third party" software I was referring to. I imagine it's set up to do something different on middle click.