[WIP] cp_split_level - Troubleshooter Needed

Discussion in 'WIP (Work in Progress)' started by AtionSong, Feb 17, 2008.

  1. AtionSong

    AtionSong L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    Hello everybody. This is my first post on the forums because I have just "completed" my first map... however, running it shows that there are clearly some issues. It looks like there's a problem with the spawn points: both blue and red spawn in red's respawn point, and neither can move. Also, I may have an issue with the skybox rendering correctly, I'm not sure. If somebody could take a look and suggest how I could fix my issues, I would be very appreciative.

    -AtionSong

    Download cp_split_level
     
  2. poopster101

    poopster101 L4: Comfortable Member

    Messages:
    155
    Positive Ratings:
    5
    well you got a leak
    that i fixed
    you made you skybox but forgot to make it hollow
    all is now well in your map as far as errors
    except, for all trigger type things, use the trigger texture not the nodraw because its clear and its obvious what is there.
    still far from a good map but great for a first map
    need to consider class specifics. pyros will have a field day on your map but there will be no snipers

    also when things aren't working right
    go here
    http://www.interlopers.net/index.php?page=errors
    and paste in your log and it tells you your errors

    here is your reworked vmf
    http://www.mediafire.com/?0m0sle942pz
     
  3. AtionSong

    AtionSong L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    Many thanks! :)
     
  4. poopster101

    poopster101 L4: Comfortable Member

    Messages:
    155
    Positive Ratings:
    5
    you're welcome
    hope to see you around the forums
     
  5. DrHaphazard

    DrHaphazard L5: Dapper Member

    Messages:
    249
    Positive Ratings:
    12
    poopster didnt say anything about the people not being able to move issue, although he might have fixed that too.

    The solution there is to make sure your info_player_teamspawns are not actually touching the ground, they should be hovering in midair. Also if you got blue people spawning in red points i would guess that your spawn points are not team specific. Open up their properties and assign the correct team to each spawn point.
     
  6. poopster101

    poopster101 L4: Comfortable Member

    Messages:
    155
    Positive Ratings:
    5
    yea i dont know why he had that problem
    they were off the ground
     
  7. AtionSong

    AtionSong L1: Registered

    Messages:
    6
    Positive Ratings:
    0
    I think the issue may have been that I had the respawn areas as NoDraw instead of Trigger.